Apache Struts 2 Vulnerability CVE-2023-50164 Exposed

Apache Struts 2 Vulnerability CVE-2023-50164 Exposed


The latest vulnerability CVE-2023-50164 disclosed on Apache Struts affects the Struts 2 framework's file upload logic, allowing unauthorized path traversal. The post Apache Struts 2 Vulnerability CVE-2023-50164 Exposed appeared first on Indusface.

Source

Comments

No comments yet. Why don’t you start the discussion?

Leave a Reply

Your email address will not be published. Required fields are marked *