SSH vulnerability exploitable in Terrapin attacks (CVE-2023-48795)

SSH vulnerability exploitable in Terrapin attacks (CVE-2023-48795)


A vulnerability (CVE-2023-48795) in the SSH cryptographic network protocol could allow an attacker to downgrade the connection's security.

Source

Comments

No comments yet. Why don’t you start the discussion?

Leave a Reply

Your email address will not be published. Required fields are marked *